Презентация "Применение логических функций и математических функций в среде MS Excel" 9 класс


Подписи к слайдам:
Слайд 1

Департамент образования города Москвы

Применение логических функций

и математических функций

в среде MS Excel

(Примеры решения задач с функциями:

ЕСЛИ, И, ИЛИ, НЕ, СУММ,СУММЕСЛИ)

Москва 2014-2015 уч. год

ГБОУ «Школа № 1400»

Автор:

учитель информатики и ИКТ

Комиссарова Е.Н.

Задача 1 (И, ЕСЛИ, СУММ).

Определите количество учащихся школы 714, которые получили на экзамене по информатике больше 90 баллов.

1-2)

Исходная таблица с данными

1. Установите курсор в ячейку G2.

2. Выполните команду Формулы, Логические, ЕСЛИ и в окне Аргументы функции заполните поля, затем подтвердите ОК.

3. В ячейке G2 отображен результат. Далее скопируйте формулу на весь диапазон ячеек от G2 до G6. Для этого установите курсор в правую нижнюю точку ячейки G2 так, чтобы он принял вид тоненького крестика. В этот момент нажмите на левую кнопку мыши, и не отпуская ее, протяните курсор до ячейки G6.

4. В ячейку G1 введите формулу =СУММ(G2:G6), т.е. вычислите сумму числа учеников школы 714, которые получили по информатике больше 90 баллов.

Ответ. Таких учеников 2-е.

Задача 2 (ИЛИ, ЕСЛИ, СУММЕСЛИ).

Выведите сообщение «ГЕНИЙ», если учащийся получил 100 баллов хотя бы по одному предмету.

Найдите сумму баллов по информатике всех учащихся из школы 714.

1. Установите курсор в ячейку G2.

2. Выполните команду Формулы, Логические, ЕСЛИ и в окне Аргументы функции заполните поля, затем подтвердите ОК и скопируйте формулу на все ячейки диапазона G2:G6.

Результат выполнения п. 1-2-2)

Ответ на вопрос 1.

Гении – Васильев Василий из школы 1400, Максимов Максим из школы 65 и Антонов Антон

из школы 714.

3. Установите курсор в ячейку H2. Выполните команду Формулы, Математические, СУММЕСЛИ и в окне Аргументы функции заполните поля, затем подтвердите ОК.

Результат выполнения п. 3

Ответ на вопрос 2.

Сумма баллов, полученных на экзамене по информатике учащимися из школы 714, равна 195.

Задача 3 (НЕ, ИЛИ).

Составить в программе MS Excel таблицу, вычисляющую логическую функцию

Y=НЕ (X) ИЛИ Y.

Исходная

таблица

с

данными

1. Установите курсор в ячейку C2, выполните команду Формулы, Логические, НЕ и в окне Аргументы функции для ввода значения щелкните левой кнопкой мыши по ячейке A2, затем подтвердите ОК.

2. В ячейке С2 увидите результат.

Далее скопируйте формулу на весь диапазон ячеек от C2 до С5. Для этого установите курсор в правую нижнюю точку ячейки C2 так, чтобы он принял вид тоненького крестика. В этот момент нажмите на левую кнопку мыши, и не отпуская ее, протяните курсор до ячейки C5.

3. Установите курсор в ячейку D2, выполните команду Формулы, Логические, ИЛИ и в окне Аргументы функции для ввода значений щелкните левой кнопкой мыши по ячейкам С2 и B2, затем подтвердите ОК и скопируйте формулу в ячейки диапазона D2:D5.

Результат выполнения п. 3