Конспект урока "Статистические функции" 8 класс


Урок по информатике
Наименование УО: МОУ гимназия №1 г.Липецка
Учитель: Скабёлкина Маргарита Юрьевна
Предмет: Информатика
Класс: 8 класс
Время: 40 минут
Учебные пособия:
1. Информатика «Задачник - практикум 2», под ред. И.Семакина, Е. Хеннера.
Оборудование: компьютеры, проектор
Программное обеспечение: программа Microsoft Power Point.
Тип урока: урок формирования новых знаний
Форма урока: мультимедиа - урок
Тема урока: «Статистические функции»
Цель урока: - познакомить детей со статистическими функциями;
- научить решать задачи.
Задачи урока:
Образовательная:
Рассмотреть статистические функции, научить решать задачи в Excel.
Воспитательная:
Воспитать трудолюбие, самостоятельность, культуру речи и общения.
Развивающая:
развитие познавательных интересов, интеллектуальных и способностей.
Ход урока
I Организация учащихся на работу ( 1мин) Слайд 1,2.
Здравствуйте, садитесь! Проверка готовности учащихся к уроку, отметка
отсутствующих, объявление темы и цели урока.
II Актуализация знаний ( 4 мин) Слайд 3.
1)Назовите математические функции? (косинус, синус, корень, сумма)
2)Что записывается в круглых скобках (сразу за именем функции)? (записывается
её аргумент)
3)Что может выступать в качестве аргумента функции? (числовая константа, адрес
клетки и диапазон (блок) клеток)
III Сообщение темы и цели урока (1 мин)
Ребята запишите тему урока " Статистические функции "
IV Объяснение новой темы (12 мин)
Слайд 4. Одной из целей разработки табличных процессоров была
автоматизация статистической обработки данных. Этим объясняется довольно
многочисленная группа статистических функций. Наиболее часто используемыми
статистическими функциями являются: СРЗНАЧ()(AVERAGE) вычисление
среднего арифметического аргументов, МИН()(MIN) и МАКС()(MAX)
вычисление минимального и максимального значений среди аргументов.
Аргументы этих функций выбираются так же, как и у функции суммирования.
- Давайте рассмотрим пример. Откройте «Задачник – Практикум 2» на. Стр. 126
Слайд 5. Пример: В таблицу собраны данные о крупнейших озерах мира:
А
В
С
D
1
Название озера
Площадь
Глубина
Высота над
(тыс.кв.м.)
(м)
уровнем моря
2
Байкал
31.5
1520
456
3
Таньганьика
34
1470
773
4
Виктория
68
80
1134
5
Гурон
59.6
288
177
6
Аральское море
51.1
61
53
7
Мичиган
58
281
177
Найти глубину самого мелкого озера, площадь самого обширного озера и
среднюю высоту озер над уровнем моря.
Решение: Для решения задачи воспользуемся статистическими функциями
МИН(), МАКС() и СРЗНАЧ(). В клетку с адресом В8 поместим формулу:
МИН(С2:С7) – поиск минимального значения по диапазону клеток С2:С7,
содержащему значения глубин каждого озера. В клетку с адресом В9 поместим
формулу: МАКС(В2:В7) – поиск максимального значения по диапазону клеток
В2:В7. В клетку с адресом В10 поместим формулу: СРЗНАЧ(D2:D7), с помощью
которой вычисляется средняя высота озер над уровнем моря. В клетку А8, А9 и А10
поместим соответствующие пояснения. В результате получим таблицу:
Слайд 6.
В
С
D
1
Площадь
(тыс.кв.м.)
Глубина(м)
Высота над
Уровнем моря
2
31.5
1520
456
3
34
1470
773
4
68
80
1134
5
59.6
288
177
6
51.1
61
53
7
58
281
177
8
61
9
68
10
461.6667
Среднюю высоту озер над уровнем моря можно найти и с помощью функции
суммирования: просуммировать все значения из диапазона клеток D2:D8 и
разделить на количество значений. Таким образом, в клетку В10 можно занести
формулу: СУММ(D2:D8)/6.
V. Самостоятельная работа за компьютерами: (18 мин) Слайд 7.
№1 Стр.127 Вариант 1 №2.
Используя набор данных «Территория и население по континентам»
риложение, №1), составить таблицу и выяснить минимальную и максимальную
плотность населения в 1970 году и в 1989 году, суммарную площадь всех
континентов.
Решение:
A
B
C
D
1
Название континента
Плотность в
1970 кв.км.
Плотность в
1989 кв.км.
Площадь
млн.кв.км
2
Австралия и Океания
2
3
8,5
3
Африка
12
21
30,3
4
Европа
61
67
10,5
5
Южная Америка
11
16
17,8
6
Северная и Центральная
Америка
13
17
24,3
7
Весь мир
27
38
135,8
8
Азия
49
71
44,4
9
Миним. Плотность в 1970
=МИН(B2:B8)
10
Максим. Плотность в 1970
=МАКС(B2:B9)
11
Миним. Плотность в 1989
=МИН(C2:C8)
12
Максим. Плотность в 1989
=МАКС(C2:C8)
13
Суммарная площадь
=СУММ(D2:D8)
А
В
С
D
1
Название континента
Плотность в
1970 кв.км.
Плотность в
1989 кв.км.
Площадь
млн.кв.км
2
Австралия и Океания
2
3
8,5
3
Африка
12
21
30,3
4
Европа
61
67
10,5
5
Южная Америка
11
16
17,8
6
Северная и Центральная
Америка
13
17
24,3
7
Весь мир
27
38
135,8
8
Азия
49
71
44,4
9
Миним. Плотность в 1970
2
10
Максим. Плотность в 1970
61
11
Миним. Плотность в 1989
3
12
Максим. Плотность в 1989
71
13
Суммарная площадь
271,6
№2 Стр.127 Вариант 2 №2
Используя набор данных «Валовой сбор и урожайность сельхозкультур в
России» (Приложение, №8), составить таблицу и выяснить среднюю урожайность
каждой культуры за три года, суммарный сбор каждой культуры за три года,
минимальную урожайность и максимальный сбор культур за каждый год.
А
В
С
D
E
F
G
1
культура
урожайность
Валовой
сбор
2
1985
1990
1995
1985
1990
1995
3
Картофель
96
99
117
33.9
30.9
39.7
4
Зерновые
14.5
18.5
11.6
98.6
116.7
63.5
5
Сахарная свекла
211
213
176
31.5
31.1
19.1
6
овощи
153
154
140
11.1
10.3
11.2
7
ср.урожайность
1985
=СРЗНАЧ(В3:В6)
8
ср.урожайность
1990
=СРЗНАЧ(С3:С6)
9
ср.урожайность
1995
=СРЗНАЧ(D3:D6)
10
Суммарный сбор
1985
=СУММ(Е3:Е6)
11
Суммарный сбор
1990
=СУММ(F3:F6)
12
Суммарный сбор
1995
=СУММ(G3:G6)
13
Мин.урожайность
1985
=МИН(В3:В6)
14
Мин.урожайность
1990
=МИН(С3:С6)
15
Мин.урожайность
1995
=МИН(G3:G6)
16
Макс.сбор 1985
=МАКС(Е3:Е6)
17
Макс.сбор 1990
=МАКС(F3:F6)
18
Макс.сбор 1995
=МАКС(G3:G6)
А
В
С
D
E
F
G
1
культура
урожайность
Валовой сбор
2
1985
1990
1995
1985
1990
1995
3
Картофель
96
99
117
33.9
30.9
39.7
4
Зерновые
14.5
18.5
11.6
98.6
116.7
63.5
5
Сахарная свекла
211
213
176
31.5
31.1
19.1
6
овощи
153
154
140
11.1
10.3
11.2
7
ср.урожайность
1985
118,625
8
ср.урожайность
1990
121,125
9
ср.урожайность
1995
111,15
10
Суммарный сбор
1985
175,1
11
Суммарный сбор
1990
189
12
Суммарный сбор
1995
133,5
13
Мин.урожайность
1985
14,5
14
Мин.урожайность
1990
18,5
15
Мин.урожайность
1995
11,6
16
Макс.сбор 1985
98,6
17
Макс.сбор 1990
116,7
18
Макс.сбор 1995
63,5
VI. Подведение итогов и выставление оценок (3 мин) Слайд 8.
Что мы с вами сегодня делали? Чем занимались? Что нового вы узнали для себя?
VII. Домашняя работа: (1 мин) Слайд 9.
1. Записи по тетради.
2. Составить задачу с использованием статистической функции.