Урок-викторина "Своя игра" по информатике скачать


Урок-викторина "Своя игра" по информатике

Подписи к слайдам:
  • урок-викторина
  • «Своя игра»
  • Учитель информатики и ИКТ:
  • Полищук Екатерина Александровна
  • Муниципальное автономное общеобразовательное учреждение
  • Гуманитарный лицей г. Томска
Правила игры 1 раунда
  • Право выбирать вопросы и отвечать на них принадлежит капитану;
  • Отвечает та команда, которая быстрее других подаст сигнал;
  • В случаи правильного ответа засчитываются очки;
  • В случаи неправильного ответа, данный вопрос переходит к другой команде, успевшим первым нажать сигнальную кнопку;
  • Выбирается тема и стоимость вопроса;
  • Если ответ дан правильно, баллы зачисляются на счет, если неправильно – 0 очков.
  • «Кот в мешке»
  • Игрок, выбравший «кота», обязан отдать его любому из своих соперников;
  • Объявляется тема вопроса и его стоимость.
  • «Аукцион» 
  • Вопрос разыгрывается с командой, назначившим за него наибольшую цену на торгах.
  • Ставки на «аукционе» кратны 100;
  • В случае правильного ответа на вопрос «аукцион» ставка удваивается, в противном случае ставка вычитается из общего числа набранных очков.
  • История Вычислительной техники
  • Microsoft
  • Office
  • Основные устройства компьютера
  • Разное
  • 1 раунд
  • Вопросов больше нет!
  • 100
  • 200
  • 300
  • 400
  • 500
  • 600
  • 100
  • 200
  • 300
  • 400
  • 500
  • 600
  • 100
  • 200
  • 300
  • 400
  • 500
  • 600
  • 100
  • 200
  • 300
  • 400
  • 500
  • 600
История Вычислительной техники 100
  • Древнейшим методом счетного эталона были…
  • ОТВЕТ
  • Пальцы рук
История Вычислительной техники 200
  • Первые ЭВМ были созданы ...
  • ОТВЕТ
  • 40 – 50 года
История Вычислительной техники 300
  • Основная часть 3-го поколения ЭВМ
  • ОТВЕТ
  • Интегральная схема
История Вычислительной техники 400
  • Счётная доска, применявшаяся для арифметических
  • вычислений приблизительно с V века до н.э. в
  • Древней Греции, Древнем Риме?
  • ОТВЕТ
  • Абак
История Вычислительной техники 500
  • Изобретателем первой аналитической
  • вычислительной машины является
  • ОТВЕТ
  • Чарльз Бэббидж
История Вычислительной техники 600
  • Первыми носителями информации
  • были…
  • ОТВЕТ
  • Перфокарты
Microsoft Office 100
  • Приложение для подготовки презентаций
  • называется …
  • ОТВЕТ
  • Microsoft PowerPoint 
Microsoft Office 200
  • В текстовом редакторе MS Word начерчен рисунок,
  • графикой, которой является…
  • ОТВЕТ
  • Векторная графика
Microsoft Office 300
  • Расширением текстового файла является:
  • 1) docx;
  • 2) exe;
  • 3) xls;
  • 4) doc
  • ОТВЕТ
  • Docx и doc
Microsoft Office 400
  • Найдите ошибки написания в строке формул
  • и исправьте их:
  • =В2–$B13
  • =СУММ(B2,B13)
  • СРЗНАЧ(B2:B13)
  • =2/13
  • ОТВЕТ
  • 2. =СУММ(B2:B13)
  • 3. =СРЗНАЧ(B2:B13)
Microsoft Office 500
  • В каком году был выпущен первый выпуск
  • Microsoft Office?
  • ОТВЕТ
  • 1989
Microsoft Office 600
  • Значение формулы = СУММ(A1:A4) равно 10.
  • Чему равно значение ячейки А4,
  • если значение формулы = СРЗНАЧ(A1:A3) равно 3?
  • ОТВЕТ
  • 1
Основные устройства компьютера 100
  • Плоттер – это устройство …
  • (дать полное определение устройству)
  • ОТВЕТ
  • Для вывода сложных и широкоформатных объектов:
  • Плакаты, чертежи, схемы и т.д.
  • (Большой принтер)
Основные устройства компьютера 200
  • В состав внешней памяти входят:
  • Жесткие магнитные диски;
  • Модули памяти;
  • Дискета;
  • Гибкие магнитные диски.
  • Найдите ошибку
  • ОТВЕТ
  • Модули памяти
Основные устройства компьютера 300
  • Название какого устройства в компьютере с
  • английского языка дословно переводится как
  • "Радостная палка"?
  • ОТВЕТ
  • Джойстик
Кот в мешке
  • с в о я и г р а
Основные устройства компьютера 400
  • Минимальная конфигурация устройств для работы на компьютерe
  • ОТВЕТ
Основные устройства компьютера 500
  • По какой шине передаются сигналы, определяющие характер обмена информацией по магистрали?
  • ОТВЕТ
  • Шина управления
Основные устройства компьютера 600
  • Какое устройство осуществляет
  • взаимосвязь и обмен информацией
  • между всеми устройствами
  • компьютера?
  • ОТВЕТ
  • Магистраль
Разное 100
  • Отгадайте загадку:
  • На нем информацию можно читать,
  • Картинки смотреть и в игры играть.
  • ОТВЕТ
  • Монитор
Разное 200
  • Разгадайте ребус:
  • ОТВЕТ
  • Дисковод
Разное 300
  • Из полслова – слово:
  • Сильно нагретый влажный воздух;
  • секретное слово.
  • ОТВЕТ
  • Пар; пароль.
Разное 400
  • Сколько единиц в двоичной записи числа
  • 63?
  • ОТВЕТ
  • 6
Вопрос-аукцион
  • Делаем ставки
Тема аукциона: Лазерные диски
  • Сколько лет может храниться информация без изменений на CD диске?
  • Неограниченно
  • ОТВЕТ
Разное 600
  • У какой из логических функций
  • следующая таблица истинности:
  • а) инверсия        
  • б) конъюнкция 
  • в) дизъюнкция
  • г) импликация
  • ОТВЕТ
  • дизъюнкция
Правила 2 тура
  • 2 раунд
  • Во 2 раунде принимают участие только капитаны, и будет разыгран всего 1 вопрос.
  • Из 4 предложенных тем игроки выбирают одну, исключая по–очереди наименее понравившуюся  тему до тех пор, пока не останется одна.
  • На ответ дается 1 минута. Ответ подается в письменной форме.
  • Стоимость вопроса финального раунда определяет для себя каждый игрок, исходя из набранной в предыдущих раундах суммы очков. 
  • Минимальная ставка – 1, 
  • Ставки кратны 1.
  • Максимальная – «ва-банк». 
  • В случае «ва–банка» при правильном ответе сумма удваивается, в противном случае команда лишается  суммы, на которую поставил капитан
Темы:
  • Система счисления
  • Глобальная компьютерная сеть
  • Информатика и ИКТ
  • Измерение информации
Система счисления
  • Непозиционные системы
  • счисления – это …
  • ОТВЕТ
  • НСС — это такая система счисления, в которой положения цифры в записи числа не зависит величина, которую она обозначает. Примером непозиционной СС является римская система, в которой в качестве цифр используются латинские буквы.
Глобальная компьютерная сеть
  • Интернет – это …
  • ОТВЕТ
  • Всемирная система объединённых компьютерных сетей для хранения и передачи информации.
  • Часто упоминается как Всемирная сеть и Глобальная сеть, а также просто Сеть.
Информатика и ИКТ
  • Что изучает информатика?
  • ОТВЕТ
  • Способы представления, накопления, обработки информации с помощью технических средств
Измерение информации
  • Каков информационный
  • объем сообщения ?
  • Я помню чудное мгновенье
  • ОТВЕТ
  • 24 байт = 192 бит
  • Подведение
  • итогов
  • игры