Контрольная работа "Технология создания и преобразования информационных объектов"


Контрольная
работа
Технология создания и преобразования
информационных объектов
Цель
:
Закрепить
навыки
использования
функций
текстового
редактора
Microsoft Word
и
табличного
процессора
Microsoft
Excel.
Задание 1. Создайте
структурную
схему
этапов
компьютерного
моделирования
.
Этапы компьютерного моделирования
Компьютерна
я модель
Определение
целей
моделирования
Содержательное
описание объекта
(процесса)
Формализованная
схема объекта
(процесса)
Исходный
объект
(процесс)
Выбор метода
исследования
Уточнение
модели
Разработка
программы на
ЭВМ
Отладка и
тестирование
программы
Работа по программе
на ЭВМ
Конец
работы
Задание № 2. Наберите таблицу в MS Excel и отформатируйте по образцу.
Выполните вычисления.
Стаж равен от года приема на работу отнять 2016 г. В столбец Оклад внесем
произвольные данные.
A
B
C
D
E
F
1
ФИО
Дата приема
на работу
Стаж
Оклад
Коэффициент
Всего
2
Иванов И.И.
11.01.1999
3
Петров П.П.
20.05.1995
4
Сидоров С.С.
05.12.1997
5
Агафонов П.С.
06.08.1973
6
Макаров Т.В.
28.07.1989
7
Сидорова М.А.
25.09.1986
8
Максимова С.Г.
26.11.1982
Коэффициент вычисляется таким образом:
Если Стаж >= 10 лет, то он равен 2, иначе – 1.
В столбец E вставляем такую формулу: =ЕСЛИ(C2>=10;2;1),
Соответственно, в столбец F: =D2*E2