Презентация Обобщение и систематизация основных понятий главы «Обработка числовой информации в электронных таблицах» 9 класс


Подписи к слайдам:
Презентация PowerPoint

Обобщение и систематизация основных понятий главы «Обработка числовой информации в электронных таблицах».

Учитель Ларина О.А.

Строка заголовка

Строка основного меню

Панель инструментов

Полосы прокрутки

Заголовки строк

Заголовки столбцов

Рабочая область

Активная ячейка

Неактивная ячейка

Строка формул

Ярлычок листа

Кнопка мастера функций

Диапазон

1. Сколько ячеек содержит диапазон C4:F4?

2. Сколько ячеек содержит диапазон B8:B12?

4

5

3. Сколько ячеек содержит диапазон D15:G18?

16

Относительная

А1; В4; С2; Р12

$А$1; $В$4;

$С$2; $Р$12

$А1; В$4;

С$2; $Р12

ССЫЛКИ

Для организации вычислений в электронных таблицах используются формулы, которые могут включать в себя ссылки и функции.

Ссылка

Функции - это заранее определённые и встроенные в электронные таблицы формулы. Использование функций позволяет упростить формулы и сделать процесс вычислений более понятным.

Смешанная

Абсолютная

Какая формула будет записана в ячейки диапазонов С2:С3, D2:D3, Е2:Е3, F2:F3 при копировании формулы из ячеек С1, D1, Е1, F1 соответственно?

=В1+А1

=$B$1+A1

=$B1+$A1

=B$1+$A1

=B2+A2

=B3+A3

=$B$1+A2

=$B$1+A3

=$B2+$A2

=B$1+$A2

=$B3+$A3

=B$1+$A3

Встроенные функции

Встроенные функции - заранее определённые формулы.

Установите соответствие:

Имя функции

Действие функции

СУММ (SUM)

Подсчитывает количество непустых ячеек, удовлетворяющих условию

МАКС (MAX)

Определение наименьшего значения

СРЗНАЧ

Определение среднего арифметического своих аргументов

СЧЁТ

Подсчитывает количество ячеек, содержащих числа

СЧЁТЕСЛИ

Определение наибольшего значения

МИН (MIN)

Суммирование аргументов

Из ниже приведённых записей формулой является:

  • A2+D4B3
  • =A2+D4*B3
  • A1=A2+D4*B3
  • A2+D4*B3

Ѵ

а) =СУММ(А1:С3)

б) =МАКС(А1:С3)

в) =СЧЁТ(А1:С3)

г) =СРЗНАЧ(А1:С3)

а) 34

б) 9

в) 7

г) 4,85

Данные

По возрастанию

По убыванию

Текст

От «А»до «Z», от «А» до «Я»

От «Z» до «А», от «Я» до «А»

Числа

От наименьших к наибольшим

От наибольших к наименьшим

Дата и время

От старых к новым

От новых к старым

Основные способы выполнения сортировки

Результатом сортировки является удобная для восприятия форма представления данных, что позволяет быстрее находить необходимую информацию.

Визуализация данных

Графическое представление данных

Диаграмма

График

Наглядное

представление

качественных

данных

Отображение

зависимости

значений

одной величины

от другой

Дан фрагмент электронной таблицы в режиме отображения формул:

После выполнения вычислений по значениям ячеек диапазона А1:А4 была построена диаграмма. Требуется найти получившуюся диаграмму среди приведённых ниже образцов

а)

б)

в)

г)

ГИА- часть 1

3

2

Практическое задание

  • Построить график математической функции y=x^3 в промежутке от -5 до 5 , используя точечную диаграмму.
  • Открыть файл задание 19:
  • а) В ячейку G2 записать какое количество учащихся 11 классов сдавали экзамены. (сортировка)

    б) В ячейку H2 записать какое количество учащихся 10 и 11 классов, получили оценку 4 и 5 по русскому языку и иностранному языку. (фильтр)

ГИА- часть 3

Оценки по результатам выполнения теста (20-1)

Выполнено 17-19 заданий – оценка «5»

Выполнено 13-16 заданий – оценка «4»

Выполнено 10-12 заданий – оценка «3»

Выполнено менее 10 заданий – оценка «2»