Лабораторно-практическая работа "Логические функции MS Excel" 9 класс


Лабораторно-практическая работа «Логические функции MS Excel»
Выполнив задания этой темы, вы научитесь:
Технологии создания и форматирования табличного документа;
Использовать встроенные логические функции Excel 2003 для расчетов.
Задание. Рассчитать количество комиссионных на основе использования логических функций (см.
рис.)
Технология работы:
1. Запустить приложение Excel
2. В столбец A ввести фамилии продавцов в соответствии с образцом (см. рис.). В 1 строку
введите текст шапки таблицы. В столбец B введите значения объема продаж.
Правило 1. Если объем продаж меньше 20000, то комиссионные составляют 10% от
его объема, а если не меньше 20000, то 20%.
Правило 2. Если объем продаж меньше 20000, то комиссионные составляют 10% от
его объема, если больше 20000, но меньше 30000, то 20%, а если больше 30000, то 30%.
3. Для расчетов комиссионных по первому правилу в ячейку С2 введите
формулу=ЕСЛИ(В2<20000;В2*0,1;B2*0,2). Для этого: Щелкните по кнопке Вставка
функции окне мастера функций выберите Категория Логические. Выберите
функцию ЕСЛИ Ok. Появится окно Аргументы функции, в окне Логическое
выражение введите выражение из скобок. Затем скопируйте эту формулу в
диапазон С2:С6 или распространите ее на столбец C.
4. Для расчетов комиссионных по второму правилу в ячейку D2 введите формулу
=ЕСЛИ(В2<20000;В2*0,1;ЕСЛИ(И(В2>=20000;В2<30000);В2*0,2;
ЕСЛИ(В2>=30000;В2*0,3))). Скопируйте эту формулу в ячейки D2:D6.
5. Формула для расчетов комиссионных по второму правилу довольно сложна и состоит из
нескольких вложенных функций ЕСЛИ. Того же результата можно достичь не за счет не
суперпозиции этих функций, а их сложения. В ячейку Е2 введите следующую
формулу:СЛИ(В2<20000;В2*0,1;0)+ЕСЛИ(И(В2>=20000;В2<30000);В2*0,2;0)+
ЕСЛИ(В2>30000;В2*0,3;0). Она будет давать тот же результат, что и формула в столбце
D. Так же скопируйте эту формулу в ячейки Е2:Е6.
6. В заключение отберем тех менеджеров, которые по результатам продаж добились лучших
результатов. С этой целью в ячейку F2 введите формулу =ЕСЛИ(В2=МАКС
($2:$6);"Лучший";""), а затем скопируйте ее в диапазон F2:F6.
7. Оформим таблицу в соответствии с образцом. Выделите всю таблицу Формат Ячейки
Граница. Щелкните Внешние и Внутренние. Тип линии Двойная. Вновь щелкните по
кнопке Внешние границы.
8. Выделите 1 столбец. Формат Ячейки Вид Заливка ячеек. Выберите цвет заливки,
но не слишком насыщенный, иначе не будет видно текст, он будет сливаться с заливкой.
Аналогично измените заливку 1 строки таблицы.
9. Измените начертание текста на полужирный в 1 столбце и 1 строке.
10. Удалим сетку с листа. Сервис Параметры Вид - Параметры окна. Снимите флажок
Сетка.
11. Разобьем лист на страницы. Сервис – Параметры – Вид – Авторазбиение на страницы.
12. Excel 2003 предоставляет возможность оформить фон всего листа. Формат Лист
Подложка. Выберите рисунок, который будет являться фоном таблицы.