Презентация "Понятие программы. Назначение Листа программ" 6 класс скачать


Презентация "Понятие программы. Назначение Листа программ" 6 класс

Подписи к слайдам:
Понятие программы. Назначение Листа программ

Открытый урок

Разработка преподавателя ФГКОУ КраснодарскоеПКУ

Орловой Е.В.

Домашнее задание

Стр. 114-115

Задание 3.18 (4)

Найдите ошибки в командах

5

ПОВТОРИ [ВПЕРЁД 75]

ПОВТОРИ 4 [ВПЕРЁД 75 НАЛЕВО 90

ГРАДУСОВ

]

ОПРЕДЕЛИ ФИГУРУ

ПО ПОВТОРИ 7 [НАПРАВО 72 ВПЕРЕД 50]

ПО ПОВТОРИ 6

[НАПРАВО 90 ВПЕРЕД 100]

ПО ПОВТОРИ 366

[НАПРАВО 1 ВПЕРЕД 1]

ПО ПОВТОРИ 8

[НАПРАВО 60 ВПЕРЕД 50]

ПО ПОВТОРИ 10

[НАПРАВО 45 ВПЕРЕД 50]

ПО ПОВТОРИ 15

[НАПРАВО 36 ВПЕРЕД 50]

Программа

это последовательность действий (команд), приводящих к решению задачи (результату)

ЭТО <имя программы>

<команды>

КОНЕЦ

ЗАГОЛОВОК

ТЕЛО ПРОГРАММЫ

ПРИЗНАК ЗАВЕРШЕНИЯ

Фильм Фильм

Практическая работа № 17

РАБОТА С ЛИСТОМ ПРОГРАММ

ЛИСТ

ПРОГРАММ

ПОЛЕ КОМАНД

Графический редактор ЛогоМиры Кнопка, запускающая графический редактор ФИЗКУЛЬТМИНУТКА Гимнастика для глаз Э́дсгер Ви́бе Де́йкстра если отладка — процесс удаления ошибок, то программирование должно быть процессом их внесения

нидерландский учёный, теоретик программирования

СПАСИБО ЗА УРОК!